Unscheduled Offtime

March 27, Wed
Affected Service: Picturepark DAM - CH01 Cloud Environment Picturepark DAM - CH02 Cloud Environment Picturepark DAM - CH03 Cloud Environment
  • Investigating
    We currently have connectivity issues on our Picturepark cloud.

    17:43, Mar 27 CEST
  • Resolved
    The issues for CH01/CH02/CH03 have been resolved. Apologies for any inconvenience this may have caused you.

    18:13, Mar 27 CEST
Back to current status