Performance degradation

March 27, Wed
Affected Service: Picturepark DAM - CH01 Cloud Environment Picturepark DAM - CH02 Cloud Environment Picturepark DAM - CH03 Cloud Environment
  • Investigating
    We currently have issues on all Picturepark instances with asset import services.

    19:25, Mar 27 CEST
  • Resolved
    The asset import services are restored and working as expected. Apologies for any inconvenience this may have caused you.

    22:06, Mar 27 CEST
Back to current status